reg88.com

fine...I'll blog too

Installing Packages on an Out-of-support Ubuntu 9.04

By now your 9.04 (Jaunty) is out of support and at some point you might want to install a package from Ubuntu repositories. You will need need to tweak a few things before you can install or upgrade your packages. Here’s an easy way to this:

Edit and update where Ubuntu gets it’s packages from

1
2
3
sudo vi /etc/apt/sources.list
:%s/us.archive.ubuntu/old-releases.ubuntu/g
:%s/security.ubuntu/old-releases.ubuntu/g

Update and resynchronize the package indexes

1
sudo apt-get update

Now you should be able to install or upgrade packages